CentOS 7 PHP 5升级到 PHP 7

PHP 7是2015年发布的,距今已经一年了。如果你还在使用旧版的PHP 5.x,现在是时候升级到PHP 7了。

系统要求:安装PHP 5.x的CentOS 7,并且使用了mod_php模块(Apache)。

CentOS 7 PHP5升级到 PHP7

# 添加PHP 7仓库

默认仓库目前还没有添加PHP 7.x,我们需要添加IUS第三方仓库:

CentOS 7 PHP 5升级到 PHP 7

# 升级php

在升级php之前先移除旧的软件包:

安装PHP 7模块:

查看PHP版本:

CentOS 7 PHP 5升级到 PHP 7

相关文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注